General
2017 Floating Command Line and missing mouse pointer when F9 is switched ON

This is just to update from previous entries on this topic. I have a floating Command Line and no mouse pointer within the drawing area. This means I cannot click anywhere within the drawing area as the Command Line will not go and there is no mouse until F9 is switched off. If I move outside the original drawing area, the mouse re-appears and everything is back to normal. I have tried switching various snaps on and off but this makes no differance.

If there is no 'Command' in operation then the mouse is as normal.

To see what I see, click 'OS' then scroll to 'Dynamic Input', click on 'Drafting Tool Tip Appearance'. The 'Model Preview' shows what I see (plus the' command' which can be switched on or off).
How do I get back the mouse please? Or is it a glitch in the programme?

This is just to update from previous entries on this topic. I have a floating Command Line and no mouse pointer within the drawing area. This means I cannot click anywhere within the drawing area as the Command Line will not go and there is no mouse until F9 is switched off. If I move outside the original drawing area, the mouse re-appears and everything is back to normal. I have tried switching various snaps on and off but this makes no differance. If there is no 'Command' in operation then the mouse is as normal. To see what I see, click 'OS' then scroll to 'Dynamic Input', click on 'Drafting Tool Tip Appearance'. The 'Model Preview' shows what I see (plus the' command' which can be switched on or off). How do I get back the mouse please? Or is it a glitch in the programme?

76
0
1
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft